What fibaro control center should I buy?

I want to use Fibaro switches and detectors. Has a Home Center Lite the same possibilities with the Homey as the Home centre 2?

U wanna use Fibaro switches and u have a Homey: Just connect them to Homey, no need for Fibaro HC.
U wanna use Fibaro switches and u don’t have a Homey: Buy a Homey, no need for a Fibaro HC.


You asked a similar question yesterday in a different topic…

Where I already answered that you don’t need a Z-wave hub (like the Fibaro control center), adding the Fibaro app to Homey is sufficient

1 Like

Only reason you should have a seperate Fibaro controller is to be able to update your Fibaro sensors’ firmware if needed. Homey can’t do that. But this doesn’t happen a lot and if they are working it shouldn’t be mandatory.

1 Like


According to @Rocodamelshekima I can connect my fibaro products directly to my homey. Really? I have been trying that for at least two years, but with no succes…

I installed the fibaro app (and again, today un-installed and installed it again), then I try to add smoke detector. I have no idea if I have to choose the smoke detector or the smoke detector z wave plus, but I tried both at least 20 times and they don’t work. Same by the way with the power plug…

So any hints on how to connect any fibary product? I am about to buy a Home Centre to finally get it to work.

They used to be all connected to my Eneco Toon and Toon/Fibaro connection went very smooth. Unfortunately my new home cannot use Eneco Toon.

You’ve been trying for 2 years and just NOW you come to ask how to do it!? :thinking:

You install the Fibaro app.
You add a device, select Fibaro and in the list of devices you select your device (doesn’t even matter that much which one you select, Homey is smart enough)
You follow the on-screen instructions, which is usually clicking the button on the device 3 times.
Make sure your device is very close to Homey.

That’s it.

@fire69 That’s exactly what I have done more than 20 times… I know how it works in general. I have connected more than 40 philips hue items in the past…

And what happens when you try to add them?
Giving some more info is never a bad idea… We can’t help you if we don’t know what’s going wrong…

Homey can’t find my fibaro products when pressing the buttons as requested. So at some point I get the message that time is over and homey could not find the device.

Are the Fibaro’s the only z-wave devices you have? No other devices to test with?

You might just have a defective Homey were z-wave isn’t working of course.

Only Fibaro’s in the house (smoke sensors and plugs). And a lot of Philips Hue. So no, unfortunately no other Z wave products. Any idea if you can get the z wave repaired? I am located in walking distance to the homey office, but that won’t help I guess…

Sure it will! Take your Homey to them, I bet they’ll be happy to help you :slightly_smiling_face:

1 Like

Have you tried to remove them (from Homey) before adding them ?

Just go in Settings -> Z-wave -> Remove Device then press 3 times the button to wake the device up.

After that follow steps as @Fire69 described !

Fingers crossed !

Good point!
Yes, do this first. If that doesn’t help, give Athom a visit :wink:

Thanks for your replies but I am afraid I just found a solution,. through another way. My steps that lead to success are different from what I did and from was is described above… What I have been doing for two years and what @Fire69 says was to add the device and click on FIBARO on the bottom of this screen:

That did not work.

What I just tried was something very different and it worked:
Instead of clicking Fibaro, I clicked HOMEY > Z Wave logo on top of the screen. Never thought about that… And now my first smoke sensor is connected!

Thanks for your thoughts on this topic!

1 Like

That’s weird, because it shouldn’t really matter whether you select generic z-wave or Fibaro.
When pairing, Homey just looks at the device-id’s of the device it ‘sees’ and then selects the appropriate driver (for which you need the Fibaro app to be installed in your case).

So it’s very strange it did work this way and not by selecting Fibaro.

But hey, the end result is what matters :slight_smile:

1 Like