Wallmote Quad battery showing zero %

Hi All,
i have a Aeotec Wallmote Quad battery showing zero % since day one added to Homey, retry remove and add back to homey still showing zero %.

The battery able to run at least 2-3 months, before i bring it to charge again, since I am unable to see the battery status properly.

Anyone share the same experience? or advice to fix ?

My WallMote Quad probably does not update the battery status either. It shows 100%, already for about 3-4 months. The WallMote Quad is not used very often, I have not had to charge it yet.
Nevertheless I suspect that it could be a bug in the Aeotec App.

Same here. Wallmote duo always on 42%, Wallmote quad always on 0%. Think the capability is not implemented (correctly) or not available at all.

@Shiki and @PetervdK, have you activated the wake-up interval?
I have, but still no update.

Yep. No effect, alas. Both are already removed and added secure and non-secure in the past, that also didn’t have effect. Since they show the battery low warning via the led color on use, it’s not a big deal…

Same here, activated wake up interval never have any effects. I even got a wave stick to upgrade the firmware too, but no avail. Okay, at least i know it a bug in the Homey Aeotec app.

Thanks for the info.
Does anyone of you know what the right way, the right formula is to contact Athom?

See Welcome to the forum!

“Hi,… my name is Bram…”
“Mention me in your post (@bram)…”
Not all info in there is correct for months now. How hard can it be to just delete the names there which doesn’t seems to be correct anymore.
I know for a fact it’s not hard at all, my name was deleted within 7 minutes from the moderator part. :wink:

I know the site and have also been in contact with Athom several times because of various problems.

My question was, which of the forms is the right one in this case to contact Athom. “Feature Request for Homey”, “Device Request”, “Support Request for Homey with Diagnostic Report”???
I would guess that none of these forms is the right way to contact Athom about this error.

But this seems to be one of your most beloved answers:

  1. read the “Welcome to the Forum” page
  2. use the search

I will use the e-mail address…
Thank you very much! :beers:

Oh… Really? I don’t seem to be able to find that anywhere in your original question.

Man, what is it with you people? You ask a (almost rhetorical) question, you get a correct answer and then burn the one that takes the time to answer. Should i have quoted all the possible ways for you? Would you have been satisfied then? Or maybe then you got annoyed also because you wanted me to also write the mail to Athom for you? Why don’t you blame everyone else that didn’t answer?

It’s like asking directions to someone and then get annoyed because he didn’t enter it in your navigation system rightaway…

Maybe because that is of help in 95% of the cases? Why should i have to search for it and copy/paste the answer every time? Even now it helped, didn’t it? Unbelievable…

I ask myself, what does this sentence mean? I think the question is quite clear, don’t you?
I did not ask how to contact Athom or where to find any forms, right? Again, I have asked which form should be used in this case.

No! I know that you are very active here in the forum and have been for a long time. I also appreciate many of your hints and tips.
And that’s exactly why I would have wished an experienced and qualified answer from you, and not a wishy-washy answer.
It would have been fine if you had said “Use the e-mail address” or the form XY. Not more and not less.

Sigh. Fine. Good job. Always blame the persons who take the time to answer and never think that maybe the question was a bit too open to get the specific answer you expected. :+1:

I hope the other community members will take the time too to share plenty of other suggestions for the correct way to contact Athom in this very particular situation.

Oh, man, you still don’t get it, do you? :man_facepalming:t4:

No, i don’t. Or maybe i do. Just saying “Thanks, i know that, but i was looking for a more specific way to contact Athom” would have been enough. Without the sly sneer. But you simply had to do that because you already spent more time on finding that out then looking for the correct answer to your question i suppose.
But i am truly sorry i did not understand which answer you would like to receive from us. My sincerest apologies for that.

Hey guys, sorry to bump this old topic.
It seems that after updated new homey firmware v5, it able to read the battery level again.

With or without exclusion/inclusion?
I have participated in the full Homey firmware beta phase and it still shows 100%.

Yeah, without any exclusion or inclusion done on my Wallmote Quad.

Initially I’m surprised it showing 21% battery, so I gave the Wallmote Quad a full charge till it showing led green cross.

An hour later, I received energy notifications on “Wallmote Quad’s battery is Ok” and homey showed 100%.

BTW my wake up intervals is 3600 sec

Hope this not a false indicator, need to wait and monitor for the battery % drops after probably weeks of usage.

See my device settings attached

As far as I know, the wake-up interval has nothing to do with the reporting of the battery capacity. Data from the device are sent to the gateway (Homey) even without activating the wake-up interval, the battery capacity should be part of it.
In my opinion, the wake-up interval is only needed that the gateway (Homey) can send data to the device.
That’s why I have my wakeup interval set to 24 hours (86400 s), which saves the battery.

The only difference I can see, you have included the Wallmote Quad unsecure. I will try that out.

I think it does. A Wallmote is not a sensor, it has no triggers upon which it sends data. So it stays asleep until you press a button. On the the wake-up interval it sends all current data to the gateway ánd the gateway gets a “present” message. The exeptions is when the battery reaches the “battery alarm” amount. In that case it will trigger the battery alarm.