Walli Switch and Dimmer + Hue bulbs

Hi, I just installed a couple of Walli Switches and Dimmers + bypass and I’m using the Homey app, only. Now I run in to different issues.

  1. How can I program a switch so it should just handle 1 lighting source? So both top and bottom bottoms handle the same source. In some way deactivating output 2.

  2. What I understand its not possible to dim Hue bulbs through the walli power control. You need to program flows connecting each bulb. Is that right? Or how can I get the dimming function to work?

  3. I’m using the Homey app and the advanced settings for the switch and dimmer is not very user friendly. Where can I get more information to understand how to program it in the right way.


I assume you are talking about the Walli series from Fibaro, right?

Question 1
The Walli Switch is configured for 2 light sources by default. In order to use the Walli Switch with only one light source, you must configure the Walli Switch for inclusion accordingly:

Question 2
First of all, smart lamps like Philips Hue need to be permanently powered so that they are always accessible. If smart lamps are disconnected from the power supply, they will no longer work. So it makes no sense to use a smart lamp and a smart light switch like the Fibaro Walli Switch or the Walli Dimmer in combination. To use the dimming function of the Walli Dimmer with a wired light source, you need a “non-smart” dimmable light source according to the manual:

However, the Walli Switch and also the Walli Dimmer support “Scene Activation”. With the functions of the “Scene Activation” (see screenshot) any flows, as well as other devices can be controlled. With a double click you could e.g. start a flow that increases the brightness of a Hue lamp, with a triple click you could start a flow that decreases the brightness of a Hue lamp.
“Scene Activation” works with the upper and lower buttons.

Question 3
Of course, in the manuals of the devices:
Fibaro Walli Switch
Fibaro Walli Dimmer

If some parameters are not available in the advanced settings of the device in the Homey App, which can happen, these parameters can be configured via Z-Wave raw configuration.

Thanks a lot. This really helped and solved somethings.

What I still don’t understand is how to use “Scene Activation” and associations with groups 1,2,3.

Right now I use flows (in homey app) to trigger my Hue lamps and that works fine. But only on press and release. When I try to trigger other hue scenes on “held down” with the top or bottom switch nothing get triggered on the dimmer.

Another thing is that I want to allow a Walli switch to control the same lightning source as a walli dimmer. It works with flows but I guess its an easier way with associations groups. Do you have a good config-example so I get it?

I’m not an expert on associations, but what exactly are you trying to do with this?

Don’t understand, sorry.
On which device do you perform “Press and Release”?

The dimmer has no “Scene Activation” with only “held down”:

With “held up/down” you dim the lamps that are connected to the Fibaro Walli Dimmer.
Btw, to be able to use all variants of “Scene Activation”, a 15 must be filled in at “Button 1 scenes” and “Button 2 scenes” in the advanced device settings:

So in the advanced settings of the Walli Switch you have to fill in the NodeID no. of the Walli Dimmer in Group 2 for “On/Off” and in Group 3 for “Dimmer”.

I have one Walli Switch and one Walli dimmer and want them to control the same lights. It is just the dimmer that is connected directly to the lights and the switch has just power. So my concern is how to program the walli switch to send instruction on/off to the walli dimmer.

Cool! Changing it to “Scene 1 scenes: 15” and “Scene 2 scenes: 15” solved my problem. Now the dimmer get triggered on “Key hold down”…I don’t understand the logic here, but it works :slight_smile:

I still struggle to understand this. thanks for the association list above. Where do I find the NodeID, can’t find anything about that in the advanced settings for the walli devices. Just Group 2 and Group 3.

The NodeID can also be found in the advanced settings of the devices (Walli Dimmer):

(Sorry, only in German)

Got it! DeviceID.

In Developer Tools - Z-Wave it’s called NodeID, sorry.