Updated tot latest experimental - now connection issues

I run the experimental firmware, and have recently updating to the latest version. Prior to this update Homey was running well! Zigbee and Z-wave were stable and I had no connection issues.

After this update I have serious problems connecting to Homey. The App on my phone states it can’t connect to Homey, and will attempt again and again.

I have changed nothing in my setup. I have PTP for 30 minutes twice. After a day the connection issues start again.

Anyone with similar issues?

Not similar issues but after the latest updates severall problems.
Memory usage up from 165 to 225 Mb.
After update red ring for 5minutes.
Starting up itself takes now about 10 to 15 minutes.
Red triangles for zigbee devices and Neo devices. Disappearing after a PtP.
Reacting slower
I did make a ticket to Athom. They answered to many apps (29) but that amount I use already from the beginning without problems. Now I reduced the amount of apps to 24. Still the same problems.
So I’m also not happy after the latest updates.

Leason learned: delay updating!

Can I add my findings to your the ticket somehow?

Startup takes ages again. For the rest it seems like no issue’s what so ever

I agree.
After the latest update to 3.2.1 experimental.
No red ring and red triangles. That’s an improvement.
But still more memory usage and starting up time about 15 minutes

memory is going up as i am putting in more :rofl:
but is it to high?

As long Homey is up and running it is not to high. :grinning: :thinking:
I was on 225Mb causing a redring.
I did remove 5 apps. Now I do have between 190 and 220 Mb memory. And no redring at the moment

One Z-wave device stopped working shortly after the 3.2.1 update (in the middle of the night). Homey restart or Z-wave heal does not help

Mostly a PtP of 15 minutes are doing miracles :stuck_out_tongue_winking_eye:

I think it is related to the new version. I relinked the device (PtP didn’t work) and then it worked for a short while. It has been working flawlessly for months until the software update. I have raised a ticket