Unable to update my Homey (1st gen, pre-order 2015 edition)

Hi all,

I’m trying to update/revive my Homey but I’m having a hard time getting it done via the setup following the following steps:

  1. Going to http://setup.athom.com to start the setup wizard (Chrome browser)
  2. Get Homey app (all ready installed on phone Android Nokia 8)

Bypassing ‘Get the app’ button by hitting Option-key on my Mac, revealing the hidden ‘Continue in browser’ option.
http:// setup. athom. com/#?view=netwok_get

  1. Connect to HomeySetup. Connect your Mac to the Wi-Fi network 'HomeySetup’or ‘HomeySetup-XXXXXX’
    Connecting to ‘HomeySetup-XXXXXX’ > Status: Connected

  2. Select your Wi-Fi network ‘Chokotoff’

  3. Enter your Wi-Fi password (password 100% correct)

  4. Connecting to your Wi-Fi network… (connect your Mac tot the Wi-Fi network ‘Chokotoff’)

Homey LED ring starts circling blue > within a minute Homey LED ring changes to orange color and starts pulsating and the setup wizard goes back to Step 3: Connect to HomeySetup.

I’m I missing something or is my Homey defected?
What can I do to get this solved? Please help, thank you in advance!

Did you follow these instructions? End of life Homey 1.5

Yes I have. I’ve tried to setup Homey using the app. But I’m encountering a setup problem.

  1. Launching app
  2. My Homeys: Let’s get started > Add new Homey (+)
  3. Let’s move on! > Setup Homey
  4. Starting… Please wait while Homey setup is starting.
  5. Snap! There was a problem starting the setup, would you like to try again? >
    Retry = same result

Finally got it to work!

After logging out of the app I wasn’t able to relogin (network request error) using the correct credentials. Decide to reboot my phone and relaunch the app and login. Then my Homey became visible for the first time again and could read the update had installed 30 min. before. I guess I encountered various hick-ups in the setup during the installation. Enfin, got it working. :slightly_smiling_face:

Thanks for the help!!