Unable to add z-wave nodes "unknown error occured"

I’m adding new z-wave devices to my setup. For most battery powered devices, I’m not able to include them due to an “unknown error has occured” during the inclusion process. Non-battery powered ones work fine, or so it seems.

I’ve tried with some Fibaro Smoke Sensors, Philio 3-1 sensors and Aeotec door sensors. Same result.

Tried to far to restart homey - no change. Include from apps on different devices + web app - no change. Any idea what to try next? The z-wave log looks good from Homey, but obviously it’s not working. See log below.

Any ideas anyone? Thanks!

2022-03-12T08:34:00.075Z Command[143] start: removeNode
2022-03-12T08:34:00.085Z Command[143] status: removeNode, status: REMOVE_NODE_STATUS_LEARN_READY
2022-03-12T08:34:07.048Z Command[143] status: removeNode, status: REMOVE_NODE_STATUS_NODE_FOUND
2022-03-12T08:34:08.033Z Command[143] status: removeNode, status: REMOVE_NODE_STATUS_REMOVING_SLAVE
2022-03-12T08:34:08.038Z Command[143] status: removeNode, status: REMOVE_NODE_STATUS_DONE
2022-03-12T08:34:08.090Z Command[143] end: removeNode
2022-03-12T08:34:09.101Z Command[144] start: addNode
2022-03-12T08:34:09.110Z Command[144] status: addNode, status: ADD_NODE_STATUS_LEARN_READY
2022-03-12T08:34:11.331Z Command[144] status: addNode, status: ADD_NODE_STATUS_NODE_FOUND
2022-03-12T08:34:11.704Z Command[144] status: addNode, status: ADD_NODE_STATUS_ADDING_SLAVE
2022-03-12T08:34:12.739Z Command[144] status: addNode, status: ADD_NODE_STATUS_PROTOCOL_DONE
2022-03-12T08:34:12.798Z Command[144] status: addNode, status: ADD_NODE_STATUS_DONE
2022-03-12T08:34:20.383Z Command[144] end: addNode

Maybe you should push the pair button every one or two seconds while pairing.
Battery operated devices seem to go to sleep mode pretty quick, also during the pair process

Keep the device and Homey (very) close together during pairing and like Peter said, push the button every 2 seconds.

Thanks, that did the trick with the continous pushing of the button!

1 Like