Ubiquiti UniFi Protect Smart detect

My smart detect from Ubiquiti UniFi Protect has stopped working. Anybody having the same problems?

I make a simple flow: IF smart detect triggered then send push message. This is not working.
There is connection between Homey app and Protect since normal motion detection works fine.

What can I do wrong? Or is there problem with the app in version 1.5.6?

Go to apps and restart the Unifi Protect app. That will help at least for a few hours.
I’ve the same problem since the last update. Yesterday the Unifi Protect crashes 3 times. It have worked great before with no crashes at all…

Yes it crashes. But even if it is running then smart detect doesn’t work.
I wrote a couple of times to the developer but he doesn’t react.

Can anybody contact the developer? He doesn’t answer my emails.

Same, it stops working :frowning:

Same here. It has always worked until a few versions ago.

Can anybody get in contact with the developer?

anyone tried here:
[APP][Pro] Ubiquiti UniFi Protect

in the official topic?

Therefore closed here.