Two P1 meters, data is double

Hello all,

So I have a Tibber P1 pulse meter for energy (which also includes prices) but I also have a Homewizard P1 meter (since I need to measure gas and Tibber cant do that). However, there is no option to only enable Gas metering on the Homewizard. So when I go to energy overview I see both these counting so double the Watt usage.

Is there anyway to stop counting one of the two? So i wont have it double anymore?

I should say in your Tibber P1 device in homey make make under “advanced settings” Take in total > no in dutch “neem mee in totaal”
then you get all data for your total energie from your Homewizzard, and only the data / graffic’s ect from your tibber device.

I got here the same with with Sessy P1 and Homewizzard.
And get your enegie price’s from PowerByTheHour.

Thats what I already did, but it still shows both (also in the new Energy tab at the top under devices it sums up both).

This might be interesting

1 Like