Timeout after 60000ms


Anyone knows why I get this message in this flow; ”Timeout after 60000ms”?

The flow is simple,
it switches on a IKEA Tretakt plug,
waits 90 s - turns it off,
waits 10 s - turns it on,
waits 90 s - turns it off,
Added the last row to see if that would solve the problem.

Is there any way to program the flow to wait with the next command until after the previous is finished? So I could have it like this;
Turn on, wait 90 s
Turn off, wait 10 s
Turn on, wait 90 s
Turn off.

New on this so I haven’t figured out the logic in the programming yet.



Nothing special here.
Did you try a similar flow with a non-Ikea device?
Or with just timeline messages?

Btw, which flow (Vattna) do you disable? The same flow, or an other flow?

Yup, it"s called Advanced Flow. You can connect the Then cards in series, with the desired delay time in between.
Adv. flow is mainly aimed at desktop use though.

I’ve tried with Osram plugs, same result.
Yes, it’s the same flow I disable.

The flow works so maybe I don’t have to care about the message?
Nice to know if I’m doing something wrong though.

What’s ”desktop use”?

Does it happen when you’re testing the flow? If so, it’s because of all those delays in your flow. But the flow itself will probably run fine.

The flow works, just wonder what I did wrong in it to get that message.
If the flow is ok, the message is nothing to worry about or there’s no better way so solve task, then I’m fine.

A computer, a screen, a keyboard and a mouse
A laptop will do as well

OK! Desktop use for the programming, then I get it.