Telldus Z-wave mini socket TZWP-102 problem

Hello everyone
I’m a little new to Z-wave and I got stuck when trying to setup two separate sockets of the same model.
–Telldus Z-wave mini socket TZWP-102–
…and yes, I did try them one at a time…
It seems like I can pair them (I have two of the same kind) but I can not see them in “my devices” and I need to erase them to be able to pair them again, done this tons of times but it really don’t solve the problem that I can’t use them since they don’t show after pairing. What am I doing wrong?

Hm, I reinstalled all apps and now it works all the way…


Yesterday i bought the Telldus plug-in switch mini and simply can´t get it to work… I have done the following:

1.Downloaded Telldus app
2. Added plug-in switch mini
3. It finds the device and tries to add it but always fails on “Retreiving command class versions”

After that i can´t add it again since it´s already paired but doesn´t show as added device…
Then i tried again by removing the pair and that work but when I try to add it again the same thing happen.

I have tried rebooting the homey, reinstalled telldus app etc but nothing works!

You wrote you reinstalled app, did you do something else? Did you have to reinstall ALL apps?

rying to connect the TZWP-102, without sucsess.

I tried to reinstall Telldus z-wave app
I tried to remove z-wave devices
I have reseted the plugg according to manual (5 sec hold)

It either don´t find the z-wave module or it says its already added.
I did get it upp working once but then i moved the plugg to another outlet and then it would not reconnect.

Pleas help me get the plugs installed and working.
Are the not re-connecting after power outage normal? Are the any easy way of re-connecting after power outage.

Kond Regards

Did u see this topic?