Sony TV romte problem in Flows

Why can’t it just work, I’m going crazy on this soon! :thinking:

I have a Homey Bridge that I am quite happy with, with Premium account.
I want to make a flow for my TV in the bedroom. I have added my sony tv to my devices. I bring up the control/remote under units and press “Menu Main”, it working fine and my TV menu appers.

BUT. When I add the exact same command/button to a flow and do a test it doesn’t work at all! Is there any kind person who knows what I’m doing wrong? :thinking:

Thanks in advance!

I assume Homey Bridge has a line-of-sight to your TV?

1 Like

Yes of course. About 30cm. :smiley:
I have another flow with other commands, it works fine.

If other commands work and only the “Menu Main” one doesn’t, it sounds like that’s just an invalid command for your TV.

1 Like

But I still can’t get it together. When I open the remote control under my devices, the command works. But not when I put the same command in a flow??

Thank you so much for trying to help me :grinning:

Ah okay, I misunderstood.

Have you tried attaching the “Send command” card directly to the Start button, instead of passing it through the “Stängt av alla lampor” card?

Yes, same result. It was the first thing i tried before asking the forum.

// Per

It’s starting to sound like a bug, especially if sending the command through the device directly works as expected. You can submit a support request here:

1 Like

We solved the problem. For some strange reason the Sony TV app had disappeared from my account.

Many thanks for your help. I really appreciate it! :star_struck: :grinning:

// Per