Homey Community Forum

Somfy does not work anymore

Since the homey update i got 15hrs ago ,my somfy devices do not work anymore, anybody got the same probleem?

What version did you get installed?
Probably just pull the Plug from Homey and test after restarting.

Mine is working. Maybe you just need to restart the app.

Restarted homey, deleted the app. Paired the device again and it’s OK. Thanks guys.

Just noticed that all my Somfy devices are dead, at least as seen from the Homey. I´ve tried to remove app, reboot and reinstall/pair…but still dead. Any ideas?

Same here, tried everything but deleting the app. I’ll see if that works.

[edit] after deleting and adding the Somfy RTS app again, it still doesn’t work.


Did you unplugged homey?

Grtz Dirk

Did you unplugged homey?

Tried most suggested methods(including restart and unplugging)…no result.
What worked(do not know exactly what did it):

Uninstall somfy app
Install «other somfy app»
App works
Install original Somfy app
Remove «other app»

Did you used the beta or the stable version ?
Could be important for SecuJake ?

Do you still have all the options? I used the steps described in this topic to get the blinds working again but the go to MY function seems to be missing.

Problems also started after updating Homey to 1.5.12. I saw that something should be fixed in 1.5.13 (https://github.com/athombv/homey/issues/2806, anyone who knows the release schedule?) but I haven’t seen anyone mentioning the MY function.

I tried both the stable and the beta app. The function should be available in both but isn’t (also, I noted that the beta app has less settings than the stable one…)

Are you using the Somfy or the Sunway app?
currently i’m using the Somfy 3.1.1 Beta app…

I’m using the somfy stable version 3.0.4 and all functions are working

@Dirk_Baert, thanks! Unplugging Homey worked.