Homey RTS doesn’t work with Somfy Telis RTS

Hello everybody, i have Homey pro, replace Fibaro HC2 and homewizard for rts.
I wan’t to drive my Somfy Blind with Homey, but three apps available didn’t work.( Sunway Window Coverings, Somfy RTS, and Somfy RTS Beta)
Same problem with all, i can registred the blind, but when i want to program it, the blind react (up and down one time) but after i would test it (with choice of action) nothing work.

Anybody can help me,


Did you actually make some Flows to control the blind? Did you experiment with the settings in the Homey-app?
If they do react (up and down one time) during the pairing, the communication seems to be OK.

Hello, thanks for answer. No flow for the moment, but i test it after i read you. Just simple flow, with hour and open the blind. Not works. And directly in homey app for open or close or favorite position don’t work. I don’t understand

Strange , like @JPe4619 stated looks like the communication is there.

What you could try, just for testing. Bring your homey to your blind and try again. Not sure what the distance is between your blind and homey….but if your testing it that way you know pretty sure it isnt a distance problem.

Hello Roy, thanks. Yes, i had test it. Near 1meter than roller blind. At two roller blind different. I works this night, but tomorow i tempt to switch off electrical the roller blinder.
I try to test disable and enable the homewizard, and it works!

Well, i try it this morning…

Hello Everybody, i think i make a mistake…

It’s not a blind, but a roller shutter Domfy rts i want to control !

Perhaps is different ?

So you did testing it with selecting tilt?

If i select tilt:

to be onest…….iam out of my options, i assume you also tried the other options :+1:

Maybe you have to to reset the TRS device because the max number of inclusions have been reached?

Good idea, but same result! I’m disappointing :frowning: all other fibaro module works perfectly, but Somfy rts don’t react

Well, i deleted one roller shutter on thé homewizard for test, i can’t program it… same problem at Homey…

Thats not something thats has anything to do with the somfy ofcourse :wink:

Last option i guess is to reset you blind so you start fresh. For that you have to look at the manuel.

Many thanks, because after when hard reset RTS Somfy Shutter, it works!!!

Thank you everybody


Good to hear, that its working now :+1:

Yes, thank you Roy… perfect!!!