Some Matter-thread devices unreachable (Matter-error 0x00ac)

Last month, I’ve bought a Homey Pro 2023 since I wanted to have more flexibility (before then, I only had a couple of Nanoleaf matter-bulbs, and Eve matter-switches and matter-sensors in Apple homekit). Since update 10.3.0-rc.7 the Homey Pro 2023 functions as a thread border router. I expected this to be good for performance (with our Apple TV as thread border router it was quite slow sometimes) so I’ve updated homey to this version and moved all matter-devices to Homey.

However, since yesterday some bulbs and switches are showing ‘matter-error 0x00ac’. I’m not sure how this can be fixed (preferably, without re-adding the devices) and as far as I can see internet does not have an answer! Does anyone have an idea? It’s especially strange, since some devices are still functioning correctly.

Thanks in advance for your suggestions :slight_smile:


Strangely, the problem seemed to have fixed itself (or maybe turning off the power for 10 seconds did the job). I’m still interested what this error-code means and how the issue usually can be solved.

 * @brief
 *   Internal error
#define CHIP_ERROR_INTERNAL                                    CHIP_CORE_ERROR(0xac)


Probably even Athom won’t know the exact reason.

Hi there, getting the same error message 0x00ac… this came as i am trying to bind my aqara hub g3 to homey pro (2023). All updates are the newest, tried many times, I see a brief flash of two icons connecting and then comes the message…

My third homey pro (2018 and 2019) and I am quite disappointed by the performance in general, even though the matter error is a major concern and annoyance.

Anyone can help? The hub is recognised in home kit but just not in homey