Siren 6; blinking light but no sound upon alarm

Dear all,
my siren 6 worked perfect with the Heimdall app. After Aeotec update (3.6.3; 2 months ago) the siren 6 remained silent upon a home alarm but the blinking light can still be triggered by an alarm.

Ive tried a couple of usual approaches for a solution;

  • checking the power; Siren 6 is powered 230V - battery is 100%,
  • removing and installing Aeotec app and Siren 6

But without any result 8-(

Does anyone recognize this problem, any idea on the solution(s)?

I use Homey software version 7.4.1
Heimdall 2.1.6

Thanks a lot in advance!
Niels

I don’t own a siren 6, but there seems to be a known issue in the Aeotec App, please have a look at the Homey App Changelog Link.

My recommendation is to contact Aeotec: support@aeotec.freshdesk.com

Btw, the Heimdall app has no influence of the function of the siren 6.

@ fantros, thanks for your response; I’ll contact the Aeotec’s support desk and come back with, hopefully, the solution :slight_smile: