Setup problem

I bought a second-hand Homey Pro and reset it with the reversing function. Afterwards I could see the setup Wi-Fi and also connect. In the app, the signal is detected but cannot connect with eh app. I use the Android app with the latest version from the store.
In the app it tells me that the setup failed to start and if I want to try again.
Do you have any tips what I need to do so that the app can connect to the Homey Pro?

Thank you very much.

Maybe this will help.

Thank you @Mike1233 for the link.

Do you unterstand this step?
-if the message come that you should download the app press or so (tables is other key) and keep it pressed. A small text “continue in browser” come, press that.

I have know idea. Is there a button pop up on the screen? Maybe Enter or Cancel? I think it is the Alt key.
Maybe you can also use the search function on top of the screen on this forum. Search fot Homey reset or factory reset.
there are a lot of topics.
I have never have to reset my Homey.


Thanks but afaik that way using a browser is deprecated with the new Homey Mobile App

1 Like

Thank you for your help. Unfortunately the Homey Pro is not able to connect to the wlan. After reset i was once able to connect but i didn’t select the factory reset. From this point on i was no longer able to connect to the wlan. I deleted all setups on the Fritzbox and tried again. But with no success. It just says “i’m not able to connect to the Wi-Fi”. I already tried it up to 50 times via browser and app. Every times the same behavior. Do you have an idea what the problem could be? It’s strang.
If i do it via broswer the homey pro is change the language to german. Somehow a connection can be done but not a connection to the wlan.

Do you use 2.4 and 5 Ghz wifi? Do they have the same ssid?
You can try to connect to Homey to turn off temperarely the 5Ghz wifi.

Yes I use 2.4 and 5 Ghz wifi but they do not have the same name. So that should not be the problem.

Maybe here’s some useful info

Did this work?

I also took out my old 2016 Homey to reuse. In windows laptop, HomeySETUP wifi is not coming and I can see it on my iphone. So, I am in browser mode waiting for wifi to pop-up.

Trying it for long time now. Has anyone solved this? What should I do of this Homey now?

Just had a similar/same issue. With my Galaxy Z Fold 4 and the latest Android 13. Didn’t have this issue about 6 months ago when I did the same setup on the same phone, so not sure what changed, maybe an update in Android, but as the original post is from a year ago, probably not the issue for OP.

Solution (for me): Disable mobile data. It seemed the app tried to use mobile data for Internet anyway during the Homey setup because it detects there’s no internet access while connected to its WiFi.

Hope this helps someone else.