Serious issue with Robbshop modules disconnecting all the time

I have a 2023 Homey Pro and I am using several Zigbee modules from Robbshop (NL). These worked fine with my previous Homey Pro, but now I have an issue: each time the Homey Pro remotes, the connection to these Robbshop modules is lost and I have to reconnect them one-by-one again.
Some history:

  • When reconnecting them, a warning was displayed (I didn’t record it and cannot remember anymore) but the module worked fine. When rebooting the Homey however the connection got lost.
  • Robbshop recommended me (several months ago) to uninstall the Robbshop app and reinstall it. I didn’t like that as I am using over 20 Robbshop modules built-in in wall outlets, devices etc. So I postponed that action for several months. However, last week I did.
  • Now there is no warning message displayed anymore when reconnecting the modules. However, when rebooting the Homey the connection is still lost.
  • When pressing a module in the Homey app which is no longer working the following error message is displayed “Zigbee is aan het opstarten. Wacht even en probeer opnieuw” - in English: Zignbee is starting. Try again after a while. Waiting obviously doesn’t change anything and the module is still not available and has to be reconnected manually again.
  • I relocated the Honey; it now is close (< 1 m) to the modules; no change.
  • My Homey is connected using ethernet and my network connections are without issues.

Does anybody have an idea what I can do to fix this issue?

This is a Homey issue, not an issue with your devices or the app. Probably best to contact Athom.

Hello, I have encountered similar issues with several Zigbee modules. I feel that this protocol is entirely unstable with Homey 2023 but seems to work well with the previous version of Homey. Personally, I have given up on using this protocol and will only try again after the support team has resolved the issue in a future update. Additionally, new Zigbee modules priced at less than 10 euros will be released by Ikea. For that price, I will test them again. I also believe it would be wise to contact support to address this persistent problem.

Thanks for your response Dudu_95 (and Robertklep too).
I think it is worthwhile reporting the issue to Athom, indeed.
Good to know is the fact that I never have issues with the Philips Hue devices, nor the zwave modules. I switched from zwave (Fibaro Home Center II) to Zigbee/Homey as my home contains too much iron blocking good zwave communication where-as Zigbee worked much better.
Interesting to read that Ikea is going to deliver Zigbee modules!

I just came across a topic discussing Zigbee issues, and it seems that the latest beta version has resolved the problem. Take it with a grain of salt, but in your case, it would be good to give it a try.

How can i install a beta version?

Of what exactly? Firmware or app?

I had a Philips Motion sensor, SLM004, installed as Zigbee device with the test version of the app Hue without the bridge, which after some days always shows a red explanation mark.
After doing a PTP of the HP23, and bridge, the sensor is OK for already 7 days, en the bridge did appear in the ZigBee network in de developers tool.
So maybe give PTP a change.

It was not a Homey issue as Athom informed me.
The issue was with the Robbshop devices and has been solved with App-version 2.8.1. 16-DEC-2023. Everything works fine now. Thanks Athom for investigating and Robbshop for updating. Nice service!
For more info about App-version 2.8.1 see the link below to Robbshop.

Still problems over here with the 8 channel wall switch Zigbee.
Reconnect is not possible anymore also adding the device again.
The switches also not updating the battery level anymore.

I did mail Robbshop about the problem but didn’t receive a reply on the issue.

Hopefully a new update wil fix this issue.