Sensative Strips Status

I’ve just installed my Homey Pro and started with Sensative Strips Guard - the door contact sensors. However I’ve noticed that the status on the Strip app tile appears the wrong way round. When the contact is closed - an alarm is set, but when it is open, there is no alert. Surely it should be the other way round ? I want to be alerted when a window or door is opened, not when it is closed. However in flows, the logic appears the right way round i.e. when the contact is open, then the flow “Contact alarm turned on” is set.

Strange, I’m using them and they are normal in my case. Window closed no alarm, magnets apart alarm.

Maybe it is possible to reverse the status in the settings, as is the case with many other door/window sensors?

Thanks - I actually just left them and once I had installed the second one, then the indicator appeared to correct itself.

I can’t add Strips Comfort to Homey. Getting error message at the end. Tried 10 times. I found in review, i can use Servicemenu to fix. But what is Servicemenu and how to use it.

The Strip must be included to use the service menu and your isn’t included. The service menu for the Comfort Strip is only to reset the heat and water alarm.
I guess there went something wrong with the inclusion. I recommend to try the inclusion again with a max. distance of 5 cm to Homey.

Thank you. I tried at least 10x times. From 10 cm to 3 meters. Always the same result.
Tried to restart Homey. Still the same result. What else i can try?

Try, and try, and try in a distance of definitiv not more than 10 cm!
It’s a little bit tricky to include the Stripes. Have you watched the video on the website?

During inclusion, it is essential to ensure that the LED flashes. The magnet must be pushed slowly and evenly.

Step 1: Slide the magnet back and forth according to the instructions until the LED flashes 3 times. The first hook must turn green.
Step 2: Pause, the strip will blink a few times.
Step 3: Move the magnet back and forth according to the instructions until the LED has blinked 3 times. The second hook must turn green.

Thank you. I have no problems to pass two green checks, the problem happens right after this.

Maybe you moved away from Homey too fast after inclusion (after the 2nd green check mark) with the sensor. After the 2nd green check mark, it still takes a bit until the configuration is complete.

No, i did not move it at all. I tried all distances including 0cm to 3meters. Always no problems with green checks and problem after it’s trying to include device.
I even tried to use different devices (iPhone, iPad, Andoid).

Maybe the Strip was included after all, even though the error message was displayed. Have you checked this?
Possibly also check in Developer → Tools → Z-Wave if there are now several “Unknown Devices”. If you definitely can not identify these devices, then try to delete them.

Make a PTP, wait some minutes afterwards and try again to include the Strip.

What Homey firmware and app version are you using?

Btw, I have 10 Guard and 1 Comfort Strip and had no problems with inclusion.