Samsung SmartTV

Each time I power on my Samsung 75QN95B I get a pop-up on the screen asking if the Homey is allowed to connect. Any way to set this setting once and be done? The ask on the screen goes way after some time but what did it choose?

Thanks for the help!