S1 Single press Fibaro Dimmer2 not working

I have a couple of Dimmer2 modules from Fibaro. Most of them have been configured as a two-way switch or in Dutch we call it a ‘hotel-schakeling’.

Now I have most of them activated by motion sensors. Same goes for the storage room. I have a 5 min timeout, which is 95% of the time just fine. But sometimes I need a little bit more, and you should know; the storage room is devided in two parts, the part where I need the light is not covered by the motion sensor.

I wanted to create a function, where there is a physical button press a 30 min timer goes active.

What I did was enable the scene activation (28) and disabled the double click (23). The double click I created a flow for. So pressed S1 twice it sets to 100%. And that works.

But when creating a flow pressing S1 only once, it doesn’t. It just does nothing.

Any thoughts on this?

maybe you can use input S2 for this?

And connect the physical button to S2 you mean?

I’ve had a similar problem after enabling scene activation.

  • Is Fibaro added unsecured?
  • Do you have a flow “if S1 is pressed once”? Add a message to your phone in the THEN so you can check it.
  • Did you reboot Homey? It somehow needs to learn it that scene activation has been enabled…

Yes, unsecure
Yes, pressed once:

Just did a reboot, and it now seems to work. thanks

1 Like