Qubino ZMNHEA1 Temperature sensor

Anybody actually successfully using the Qubino temperature sensor ZMNHEA1 on a Qubino switch?

Included a flush 2 relay (ZMNHBD) with the sensor attached. I see settings for it on the device. On insights I see an entry for the temperature sensor, but no values anywhere.

Using the new v3.0.2 app from Qubino.

I’m also using this sensor. It didn’t work from the beginning. Always has the same temperature of about 41 degrees…
I didn’t try repairing the Qubino flush shutter yet on 3.0.0 maybe this will solve the problem.

@Eric_van_Rossen did you repaired the device after updated Qubino App to v3.02?

I waited for the v3.0.2 app to be installed (was using the beta), excluded the switch, powered it down, attached the temperature sensor, included it again. No success.

The switch itself works without a problem. Just no temperature. New switch/sensor which I have not seen working yet. So it could still be a hardware issue. Thought I asked the community 1st if anybody has it working.

Just repaired the Qubino, without success… :unamused:
The sensor is still standing at 49 degrees. It can’t be a hardware issue, because with my homee it worked great.

Is homey already assign to Group 2!

Nope.
so I have to write something in there??? But what? Can give MA an advice?

I do not even see the temperature on that window.

Try 1 for group 2 as this Homey, or 1.1

Mine Qubino Shutter with Temp sensor was also constant at 49 degree before the update…

JPe4619: I had a look at the switch on the developer page and see nothing which even hints to a temperature sensor connected to the Qubino. The page shows me 3 devices added related to the Qubino in question. 1 for each relay and a generic node where I see the zwave groups. I changed the entry for group 2 as you mentioned to 1.1. Still nothing on either of these devices show anything related to temperature.
This does show differently compared to what Tom198 sees.
Think I’ll exclude this Qubino and link it to an older Domotics setup where I already have such a Qubino with temperature sensor working. Just to rule out hardware issue.

@Eric_van_Rossen it is not a hardware problem.
My qubino flush 2 relay worked last week perfect with domoticz.
Changed 2 days ago to homey but the qubino is not seem to see the temperature

@Eric_van_Rossen @Tom1989 Did you ever solve this problem?

I had send the switch with sensor back to the shop who fixed it by resetting it to factory default. Works fine since.

So you guys have got the Qubino Flush relay 2 (ZMNHBA) working with a DS18B20 connected like this:
https://www.domoticz.com/forum/viewtopic.php?f=50&t=9507#p66275 ?

Robin, I’m using the original Qubino temperature sensor ZMNHEA1. No idea what type the actual sensor is.

Ok, thanks.
I ordered two DS18B20 sensors so we’ll see :laughing: