Qubino zmhdd only reacts to,basic on/off from developer page and not from app


Since today (for the second time) one of my qubino zmhdd dimmers doesn’t react anymore to commands from the app or from flows. It does however react to the basic on or off command in the developer page. I, tried reset, heal, test and those commands all react normal.

I’m on version 2.5.1. Nothing has changed, it suddenly appeared.

Any idea someone?

I am having the same problems with one of my ZMN-HAD1 flush switches.
Reported it to Athom but they said to check for a faulty Qubino relay since I have another that is working good.
Didn’t check that yet however. But seeing other troubles just like mine does give a feeling that it might not be the device itself…

Have you reported it to Athom?

No not yet. I’m still waiting for them to react on an other issue, for which I even sent then a logfile. That was 3 months ago so I’m not really confident asking them will help.

This is the second time this issue appears, but with a different zmhdd. The last time I had to completely reset the module en reintegrate it with Homey. So I’m pretty sure it’s not the module.

And since all my modules are built in behind outlets that takes a lot of time, not something I want to do all the time.

Stability is not the best feature with Homey I’ve learned, at least once a week something goes wrong that takes resetting or something else, pretty tiresome I can tell you.

But hey, I’ll try again with Athom and ask them, maybe they will react this time.

Up until now I’ve reported 2 issues to support and in both cases there was a reply in about 2 - 3 days. Follow up in both cases also in a few days.

Ok, opened a case, with an id for diagnostic, fingers crossed and keep you posted.

Same here! Happened for me about a month ago.

But there is no response/solution from support. I have had to reinclude MANY of my Qubino flush dimmers. = takes time! Almost none of my temperature sensors are working anymore…(connected to the qubinos)

I have the same problem with my Qubino.
Before at my domoticz it worked just fine.

Did you get a reply from Athom?