[Qubino] Homey doesn't see any Qubino module after update to v2

After update to Homey v2 I noticed in the app that none of my Qubino modules were aivalabe (“Device is unavailable”). I played around but nothing seems to work. I tried:

  • exclude/include module normale way, Homey doesn’t respond to 3x input one
  • Remove any device in Homey Developer, with hard power off/on of the module, nothing happens
  • Reset z-wave network and try again the above
  • Tried both beta and stable version of the Qubino app
  • Other z-wave device I can add without any problems after the network reset, it seems to be a problem of just the Qubino modules

Any suggestions?

Do you use the latest (Beta) App version

Qubino Athom B.V. v2.0.10 - 29.01.19

First the devices must be Excluded before Inclusion is possible, try at short distance to Homey, power-down for at least 1 minute before power-up for Inclusion.

Updated again to the beta app, power down for a few minutes. Homey is about 50cm away from the device.
I tried this using the remove any device in the Developer site, and in the App clicking on remove a z-wave device. Nothing happening.

I really don’t know what else to do.

And then Power-up the device, that is the order of handling, otherwise I have no more ideas

I don’t have any idea which device you have, only that the brand is Qubino. But did you try to reset the device? Found this for one of the devices but please look in the manual:

* Connect module to power supply
* bring module within maximum 1 meter (3feet) of the main controller,
* enable add/remove mode on main controller,
* press push button I1 five times within 3s ( 5 times change switch state within 3 seconds) in the first 60 seconds after the module is connected to the power supply or
* press service button S (only applicable for 24 V SELV supply voltage) for more than 6 second.

By this function all parameters of the module are set to default values and own ID is deleted.Please use reset procedure only when the network primary controller is missing or otherwise inoperable."
If push button I1 is pressed three times within 3s (or servicebutton S is pressed more than 2 and less than 6 seconds) module is excluded, but configuration parameters are not set to default values.
NOTE: If the module is included with parameters 100 or 101 with values different to default and module reset is done, wait at least 30s before next inclusion```
for one of the devices

Just to follow up on this. I managed to get things going again by placing al my Qubino modules 10cm from the Homey using a fabricated power plug, give power to it and reset them via the 5 times i1 method. This meant removing alle modules from the wall.
Even then it took me a few times per module.

I really am dissapointed in this (don’t know if Qubino or Homey is the cause). All the other z-wave modules I have excluding/including works fine.

Using the button on the module (as indicated on your screen) works more easy when including, also the “power up” methode works fine for me. Ideed very close to Homey works the best, you also can bring Homey close to the device, but then no need another pair of hands mostly.