Problemen met includen Sensative Strips Guard

Goedenavond,

Ik heb een Sensative Strips Guard die ik probeer te koppelen aan Homey, maar dat lukt me niet.

De handleiding geeft aan controller in add mode zetten en dan de twee magneetjes van de strip afhalen. In het add scherm in de app gebeurt er echter niets. Doe ik iets verkeerd?

Groeten,

Michael

Probeer dat en de strook dicht bij het huis te houden:

En vergeet niet de strip te registreren voor de uitgebreide batterijgarantie.

(deepl.com ist my friend :wink:)

En , voor diegene die dat ook willen, waar doen we dat precies @fantross ?

Thnx, ga ik proberen!

1 Like

Ik heb de instructies gevolgd en nummer 1 op de foto

wordt dan ook groen, maar ik moet het twee keer doen om nummer 2 ook groen te krijgen, maar na de eerste keer krijg ik geen reactie .

En heb je de strip al ge-reset?

Het is niet eenvoudig om de sensor op te nemen. Het vergt enige oefening.
Ik heb er in totaal 7. Het werkte de eerste keer op geen enkele sensor.

De magneet mag niet te snel maar ook niet te langzaam worden bewogen. Ook de positie (van waar naar waar) is belangrijk. En zorg ervoor dat de groene LED knippert.

@Rocodamelshekima de sensor hoeft niet te worden gereset.

(Ik hoop dat deepl.com alles begrijpelijk heeft vertaald)

Ok.

Nee, niet gereset, maar na meerdere pogingen is het toch gelukt om de strip toe te voegen.

Ik heb vandaag ook geprobeerd een Sensative deur sensor toe te voegen maar die heeft er geen zin in.
Zoals bij het toevoegen staat in de app de ronde magneet op de afgeronde zijde gehouden, led knippert 1x, magneet weg, weer terug, knippert nog een keer, magneet weg, magneet weer terug, knippert nog een keer, magneet weg, knippert nog een keer, en dat was het.
Test versie van de app geinstalleerd 2.2.2, Homey versie 6.1.0. App opnieuw geinstalleerd. PTP met Homey (minimaal 11 minuten).

Sensor ligt hier al wel ruim een half jaar in de kast. Maar als ik de rechthoekige magneet aan de rechthoekige kant houd en weghaal knippert de led 2x. Dus hij werkt wel.

Iemand tips?

En doe je dat net zo snel als dat je dat opschrijft of wel 3x binnen 10 seconde zoals de manual zegt?
Anders de strips een keer resetten volgens de manual.

Ik doe dit alles binnen de 10 seconden. Maar denk ik schrijf het allemaal even op.
Resetten doe ik door 2x de magneet erbij te houden en de derde keer de magneet erbij te laten liggen.
Werkt helaas ook niet.

Resetten werkt niet?

Het lijkt dat resetten niet werkt. Er gebeurd verder niets. Geen knipperende led of iets dergelijks.
De led moet als laatste lang branden, dat gebeurd niet. Ik ga er nog even mee aan het stoeien.
https://youtu.be/h-QSbzTAV9I

Iemand hier al een duidelijkere handleiding voor dan het gebruikelijke? :wink: Poging 41 zojuist gehad. Reset, etc, etc. al gedaan maar zonder succes. Steeds maar weer vijf korte groene signaaltjes, wat betekent dat het niet gelukt is.

Vorige week koppelde ik een Strip Guard zonder problemen. Bij de eerste poging.
De Strip Guard moet direct naast Homey staan.
Of is het een nieuwe Strip met een 700 chip? Deze Strip wordt waarschijnlijk niet ondersteund.

(Ik hoop dat deepl.com alles juist vertaald heeft!)

Perfecte vertaling. :slight_smile:
Nee, het is de 500 strip. Vreemd. Ik krijg het niet voor elkaar, zelfs niet op 5cm afstand. Ik ga het nog een keer proberen, dankjewel.

Voor informatie:
Homey Firmware v7.1.5
Sensative App v2.2.2 Test

Ik had mijn strip ook nog steeds niet kunnen koppelen met Homey. Na wat mailverkeer met de webshop de strip omgeruild. De nieuwe strip koppelde zonder problemen meteen met Homey. Strip was toch defekt blijkbaar…
Dat kan dus ook.