Problem linking Homey with Philips Hue


I keep getting an error in the last step when linking together Homey with Philips Hue. After approving Homey getting access to my Philips Hue account I keep getting the message below:

{“success”:false,“message”:“Invalid Token: undefined”}

I’ve made sure I have the latest version of Homey 6.11.5) and Hue app (4.22.1). I’ve reinstalled the Athom Hue app (5.7.5) in Homey and deleted all previously approved links between Homey and Hue (in my Hue account), just to be sure. But I keep getting the same error.

Any suggestions is appreciated!


Can you confirm you use th Homey (beta)
For what I see you don’t use a Homey Pro.

Problems with Homey?

Yes, Homey (beta) is correct.

Please report here

And check using another mobile device or the webapp on a computer. Do all have the same result?

Same issue here, also with Hue Bridge and Hue Cloud. My Hue was disconnected all of a sudden about 2 weeks ago. In the Homey App I get the error {“success”:false,“message”:“Invalid Token: undefined”}
When I try to pair from the Homey Web App, I also get the error ‘Invalid Request.’

I have a support ticket with Homey now, but we haven’t been able to fix it for 2 weeks now. I tried restarting all devices (Homey and Hue Bridge, even my internet router), but that doesn’t work either.

Did you have a solution yet, @SweZoo ?

1 Like

I’ve got same problems for 1 week now.
But today i can connect the hue bridge without problems

I don’t know, what homey has changed