Popp Z-Wave Smoke Detector & Siren do not show up in devices list

Hey Community,

I just wanted to add my five Popp Z-Wave Smoke Detector & Siren devices to my brand new Homey. Doing so it worked great with the first one. But beginning with the second device, the inclusion into the z-wave network seems to work (it show that it is being configured for about 30 seconds), but the device does not show up in the devices list afterwards. Does anyone ever had this problem and knows a solution?
I am even able to remove the not showing devices from the z-wave network… so they are included, but do just not show up anywhere…

This is not true. U can remove a device even if it’s not included!

Maybe u can try this:

  1. PTP
    1a. Hold the device VERY close to Homey!
  2. Remove the device from the developer tools (even if it’s not included yes!)
  3. Reset ur device to factory defaults.
  4. Try to add it again.
  5. If no succes start over from number 2.
1 Like

Hey Rocodamelshe,

thanks alot for the tip with the developer tools. This was the key. The inclusion over my Homey iOS App under iOS 13.2 did not work no matter how often I tried, but it worked instantly over the developer page. :slight_smile:

1 Like