Homey Community Forum

Fibaro Smoke detector Z Wave Plus V3,3

Just bought two Fibaro smoke detectors. Tried to connect the first one, didn’t work first time. Tried second time then it says “status, already added”. But I don’t see it in my devices. Tried the second detector, no problem.
Restarted the Homey, reinstalled the Fibaro app, no result. I only see one smoke detector.
Any way to make it forget the "already added " one, so I can try to reinstall it.
This seems another issue then previous with Fibaro smoke det.

Thanks, Pascal

Go to developer.athom.com, there you can uninstall the z-wave device that was (probably) added incorrectly.

If you’re not on 2.0 yet, you can do the same from the desktop app.
Go to settings / zwave and click on “remove a device”. Then activate the device and it will be removed.

I did it yesterday, you can remove the device in the settings, zwave, remove a zwave device. Then press the button on the smoke alarm 3 times and the device will be removed.
Then add the device again. I found that adding the device close to the homey gave best results

Ps I am on 2.0
I changed it thru the app.

The proposed solutions did not work, because Homey did not show the detector. So couldn’t remove it.
But still when trying to couple, it said already added.
So what I did, luckily I didn’t have much devices coupled yet.
Reset my Homey to factory settings. Did the same for the Fibaro detectors.
Then added them again one by one and it worked.

Too bad you did that, wasn’t necessary.
When a device is added incompletely/incorrectly it isn’t visible but it’s still paired to your Homey.

If this happens, you have to do the above procedure (see Herman_Andersen’s screenshot).
You select ‘Verwijderd een z-wave apparaat’ / ‘Remove any z-wave device’.
It will then tell you to put your device in exclusion mode. You triple-click the button on the device and it will be removed from Homey.

Good thing you didn’t have a lot of devices yet, but if this happens again in the future (big chance, if you are going to add more devices) you probably don’t want to do a full reset of Homey :wink:

as the answer has been given now, but you still have questions, please continue in the corresponding topic for fibaro.

Going to close this topic to keep the forum a bit cleaner, if you disagree with this decision feel free to contact me or any other moderator.