Fibaro Smokesensor

Hi, I bought 5 new smoke detectors from Fibaro. Well, I do not get this linked to my homey. I read on another forum that there was a problem with that. Does anyone know how I get it connected or is it waiting for the next software update? gr

@Pacogssl Are you holding them (very) close to Homey whilst trying to add?

And did u check for open GitHub issues?

yes I keep the smoke alarm close to the homey, he also adds it but sees it as an unknown device.

Sorry but github does not tell me anything. Could you explain to me what I can find here or what is the intention?

Well a quote from @MatthewWaanders:

“ Hi guys!

This is indeed a problem with the ProductID, when the SDK2 version is fully merged together I’ll do a run over all Fibaro app issues like this one to add the missing productIDs, so they should all work when that update comes out.

Until then, changes in our SDK will not allow me to live update the Fibaro app, so I’ll have to ask you guys to be patient for just a little longer!“

Thank you for your response, I know enough. just wait and see.

:+1:

I have 3 Fibaro Smoke Sensors and one is giving me an error. Single beep every 50 seconds no light. According to the manual it’s a problem alarm, but no visual que so could be anything. It also fails the manual self test. The sensor is two weeks old… Very fast for a breakdown, anybody got similar experiences?

Also when I look in the zwave network, next to one of my other smoke sensors in the flag column It says: Offline. While the other one doesn’t say that. Anybody know what that means? Or do I need to perform a genuine smoke test.

Are those the only zwave devices you have? And if so how far they from homey? Could try to put them close to homey to test,maybe just a range isseu

Since they are battery devices, the “offline” states that it is in “sleep” mode to save battery life. It will wake up upon an alarm or, if it supports that in the settings, when the “auto report” interval has past.

I also have two thermostats on zwave. Funny thing is the smoke sensor that has the flag offline is like 2 meters from the Homey… If I perform a range test on the sensor I get a steady green light, which according to the manual is ok.

As for the battery/sleep part… why has the other sensor not the same offline flag? Also on battery?

Most Fibaro sensors offer the possibility to stay online for a couple of minutes after wake up for setting update purposes, so it could be that. You can check that in the settings. Otherwise i have no idea.
It doesn’t matter what the distance is, offline just means sleep mode.
Don’t blame me, i’m just answering your question. :stuck_out_tongue::wink:

Oh sorry, wasn’t trying to be smart or anything. Just trying to figure out what the flag means. Been watching it for a few days now and one sensor holds the offline flag and the other two didn’t. Just don’t want a false sense of security that if there is real smoke present it doesn’t work because it was “offline”… Thx for thinking along with me.

1 Like

No offense taken whatsoever. :+1:

I just realized that the second sensor has dashes in all columns. That is not good. Maybe try to wake it up by pressing the device button 3 times. I believe that is standard for all Fibaro devices, but maybe check the manual first to be sure.

If the sensor really would be offline in the sense of not responding it would be flagged “unknown” in the “route” column (after some time) and/or have the flag “unreachable”.
The latter flag is a bit of a sham, because most of the time you can reach the device if you use the test button from the three dots menu.

You could try to compare the settings from the devices to see if they are different in sense of timeout/wakeup or other related settings.

yeah I found out that because of the energy saving status it only checks in every 6 hours. Till that time it will have the flag unreachable. If I manually wake it up, then it appears as online in the zwave list. Also the test function from the three dots menu only works when woken up, not when its sleeping. Which sounds logical.

The second smoke sensor is on the second floor at the edge of the zwave network. So its not always consistent. I’m thinking of placing a hard wired zwave device on the first floor to improve the mesh of the zwave network.

1 Like

Always good, to make a strong mesh network in your whole house, could save a lot of problems.
Iam always suggest to have at least 1 router device in every room of the house, the more the better mesh you gonna get.

1 Like