Plugwise app stopped after latest update

After the update to version 8.1.5 on June 28, the Plugwise app fails to reconnect to the 2 plugwise smiles. Both can be approached via the WiFi.

After 2 restarts of the app, the only way to clear the app screen is to stop Homey and restart Homey again.

Please any suggestion to repair this,

Regards Hugo

Removing and adding a device does NOT work.

Try the alternative app: Plugwise Smile P1 App for Homey | Homey

1 Like

Thanks. Plugwise has already said they will followup. So I will wait a few days.

Regards Hugo

You can still try the alternative in the mean time. If you dont like it you simply delete the app again. It has no impact on your exiting plugwise app/devices/flows. :wink:

Both issues have been solved by placing the Homey at another spot (in the same room). Could it be that the required signal quality of the update is higher?

regards Hugo

Since both devices use WiFi, they don’t communicate with each other directly but through your wireless router/access point. It makes no sense that moving Homey to another spot suddenly makes it work unless either Homey’s WiFi reception in general wasn’t great or the PTP solved the issue.

Last update oif Homey makes things bad again:
Positive: de-install and reinstall repaired the Zonnepanelen App for SolarEdge :slightly_smiling_face:
The plugwise app found my Smile for the Anna, but not for the Adam HA.
Re-installation of the app, was OK for Anna, but not for Adam HA. Disconnecting ADAM from the WiFi and reconnect to no avail.
Whatever I try: if I try to connect, Adam HA, Lisa or Tom, I get the error: no new device found.
Homey has also been restarted. What I have not tried is to set Homey in Recovery mode, may be the Wifi data are being reset. But as long as I am not sure, I won’t carry that out.

@Robin de Gruijter: seems only to work for Smile P1 and not for zone heating.