Philio PAN08-1B is not recognized


I tried pairing a PAN08-1B roller shutter with my new Homey but it is only recognized as a Basic ZWave device. Cannot partially open or close the shutter which, cannot stop the shutter midway. I have the latest app installed 0.0.30.

And you did check id the device is supported by the app. Otherwise indeed it would be added as generic devices.

Support for: Roller Shutter Controller PAN08

Changelog: 0.0.30 * Fixed PAN08-1 support
0.0.23 * Added support for PAN08 roller shutter controller

So I assumed PAN08-1B would be supported.

Did you get it working? I have the same problem and can’t find a solution

the PAN08 implementation is implemented by a community member (not even the main developer of the app).

Inclusion happens based on 3 ID’s:
Manufacturer ID;
Device Type ID;
Device ID;

if any of these 3 ID’s are not in the app, then Homey will not know to which app it belongs to, as there are most likely several PAN08’s with different ID’s as the community member that added them, there is a big likely hood that your version isn’t supported by the app, and you’ll have to ask the app developer to add those ID’s into the app.
I’m not sure that the app creator is that active, you could try and contacting him on Github, but also that is a bit stagnant.

Thx for the reply, maybe I can change them with the dealer for an other brand that works. They said it worked with Homey. I’m not experienced in app programming and new with the smart home stuff.
Any suggestions?