Nothing connects to homey pro

Hi guys,

Purchased my homey pro long time ago but only now started using it as moved in to our new place.
Basically nothing wants to connect at all.

HomeyPro is connected with an ethernet cable. I am using my phone and created a 2.4ghz wifi especially for lights.

Tried to connect
LEDs with zigbee controller - NOTHING is seen by HomeyPro
HueStrips - Not Seen
INNR bulbs - Not Seen
Shelly Plus1 - Nothing yesterday and today it was discovered but an error occured. Problem free setup in shelly app though.

Any help much appreciate it.


Looks like Shelly problem.has been solved. It needed an update amd now I have manged to add it.

Innr lights are the most frustrating as I have kitted out the whole house with thses hoping to use with homey.

Just to be sure; you installed the homey apps you need for the different brands🤭

Innr, hue and Shelly have already been there and the homey Pro updated when setting up. Fiddling with the bulbs now. Have three in a hallway. By some luck two were discovered amd connected to HomeyPro but the third one stopped blinking when wanted to pair…real PITA

Restart the INNR app and/or Homey. Wait 15-30 minutes, because the Zigbee network has to reorganize itself, and then start with pairing.

What does it mean? WiFi and Zigbee uses both 2.4 GHz, so maybe they interfere each other?
Please check it here:

WiFi ZigBee Interference Checker

As DirkG mentioned, please let the Zigbee warm up and find its ways around your house.

Also please keep in mind, that eg. shelly uses ethernet/wifi devices for most of it units.
Are you trying to link network devices up with no luck, it could be some sort of firewall/network issue located outside of the homey platform.

Please check if you are able to reach the internal IP adresses for your shelly devices. :slight_smile:

Also one thing to mention, haveing the Homey located in a heavy trafic area can be a problem for the signals. Please be sure to give Homey some space to revice wireless signals.

When adding zigbee deivces to a fresh network, please add 230v devices first, to get at stronger mesh.
Also please add the devices in close proximity to Homey, to help on any interference issues you might have. :slight_smile:

1 Like