Not able to reconnect Tibber home


Not shure where to post this.

I have a Homey Pro and previously i had my Tibber home connected. But the Tibber app in Homey stopped updating price info. So I tried restarting the app with no success, restarted the Homey with no success. I then deleted the Tibber App in Homey and tried reconnecting it. But all I get is that Homey doesn’t find any units when I log in to Tibber through Homey.

In my Tibber app in my phone I’m able to disconnect and reconnect the power up Homey and recieves data there from the Homey.

It feels like the issue is on the Homey side of things. Has anyone experienced anything similar? Any suggestions on how I can resolve this?


I couldn’t find related issues @ the forum. I think you should contact Tibber

Awesome, thanks Peter!

Hasn’t had any problems with anything about my Homey so didn’t know where to go. I’ll try there!

1 Like

I have exactly the same problem as you, have they resolved it, and if so how?

Best regards, Pierre

There was someone else who had a similar problem and he posted in tibbers github, so I posted in that same thread as well. You can read what was said here. Fail when reinstall the Home device · Issue #49 · tibber/com.tibber.athom · GitHub

But in short the problem I had was that I connected my tibber home to Homey before my tibber account was active.