New iphone, favorite scenes wont work in widget

Hello all,

So ive been using Homey for quite some time, today I got a new iphone, all transfered and Homey app working however when I go to the widgets and start a favorite scene (flow) it gives a X and wont start. Any idea how to fix this? When I run a flow in the Homey app itself they work fine.

PS. the same with shortcuts; ‘sorry something went wrong, homey says; something went wrong’


Unfavorite it, then favorite it again?

Same problem. Does not do anything.

Update; Switching the Language to dutch in the Settings > Homey > Language fixed this for me.

Hmmm my Pro 2019 & Homey cloud need to restart to accomplish a language change.
So, isn’t the real solution: just restart Homey?

Dunno about Pro 2023, but you did not mention a model

I did it on both sides yes, in the Homey settings and in the iPhone for siri.
I have a Homey 2023 LAN connected.

Still some apple watch favorite scenes through siri sometimes wont work, still figuring things out. This all worked fine with my previous iphone.

Might be a similar cause: on an Andriod phone the energy savings level shouldn’t be set too aggressive. In that case the widgets don’t respond.

And, is the Homey app allowed to ‘always run’ / run in backround?

It’s always allowed to run yes :grinning:
Since IOS17 im also seeing some crashes on iPad. But ill report that.