Nest thermostat

Hi. I have a problem with the Nest thermostat, it worked without a problem, an error has appeared for some time and there is no connection. After reintegrating does not see any device in the account that it can integrate. Has anyone had a given situation? Do you have an idea how to fix it?

Perhaps you should ask the developer of the app:

Unfortunately, the support got the info with the report and said “That is very weird.” He ordered a reinstallation, but that doesn’t help at all.

For a few days ago my thermostat also didn’t function. Eventually i pulled the plug from the thermostat that connected with my Central Heating. After a day it came on again. No idea why, but since then it wirks again

Unfortunately, my hits with the nest thermostat are still going on. I have re-integrated it with home google of course it is visible in this app as well as the nest app. The thermostat works and can be controlled via the home google app. After reinstalling Google Nest from homey and trying to add a thermostat, I go through all the steps, even see which thermostat I provide for homey and after confirming and completing the addition, I return to the homey screen where I have such a message and I do not see any thermostat.

Unfortunately, the technical support Atho spread his hands and made us wait until the Develoment Team would take care of it, as they wrote, it may take several weeks.

Is there anything else I can do about it? Should I look for a different solution, i.e. change the thermostat?

Hey! I have exactly the same issue, probable not a homey problem, as i have exactly t’hésite same message when i try the same process from Alexa skill.

Did you manage to have it solved?

This is how the problem was solved, I had to create a second house in the google nest account and put the thermostat in it and it worked.

1 Like

So many thx! I l managed it too and even with Alexa. Finally!! I’m very grateful to you.