Homey Community Forum

Neo Coolcam plug meting verbruik (KWh)?

Hello,

Ik bekeek net even het verbruik van mijn server, hiervoor gebruik ik een plug van Neo.
En ofwel klopt mijn berekening niet, ofwel geeft de plug het verkeerd door?

Verbruik is dus continue ongeveer 50W. Dat zou op op jaarbasis 438KWh moeten zijn toch?
En ik zit nu na ~2 maand al aan 200KWh volgens die plug.

Je berekening klopt iedergeval,

[aantal uren gebruik] x [aantal dagen gebruik] x ([vermogen toestel uitgedrukt in watt] / 1000) = aantal kWh

Dat dacht ik dus ook.

Wat gaat hier dan fout? Het vervelende is dat ik 8 van die pluggen heb die ik enkel gebruik om verbruik te meten. Zo kan ik dus helemaal niet meer zeker zijn of dat wel klopt :confused:

Waar haal je die grafiek vandaan? is ieder geval niet de homey insights.

gaat er iets mis bij het omzetten naar je grafiek?

Ja hoor, die grafiek komt gewoon van Insights via https://my.homey.app/

Als ik via de developer-site bij devices ga kijken zie ik ook hetzelfde bij KWh
meter_power number 212.69

Ahh via de webapp ja ok zie heet nu ook :crazy_face: anders als via insights.

Dan zou het inderdaad zo maar kunnen zijn dat 1 van de metingen niet klopt of verkeerd wordt doorgegeven.

Als je een ampere meter (multimeter) hebt, zou je eens de werkelijke stroom kunnen meten. En met het misschien voor je bekende rekensommetje. P (Watt) = U (Volt) x I (Ampere) kunnen kijken of iedergeval het vermogen correct wordt doorgegeven.

Mja, ik zal er inderdaad misschien best mijn meter eens tussen hangen.
Meten is weten, maar ik dacht dat die plug het meten voor me ging doen :stuck_out_tongue:

Toon eens de energie voor een dag of 6 uur…

Ik was dit ondertussen al helemaal vergeten, heb het ook niet verder gecontroleerd :smile:
Plug ertussen gezet op 15 Januari, ik zit nu aan net geen 1000kWh volgens wat hij meet…

Dit is de afgelopen 24u:

Ik heb ook dergelijke plugs en wou ook verbruik meten, 1u 125watt er aan en dat geeft 0,32 kwh.
Ook deze gaat dus goed fout.

Iemand een idee of dat in te stellen is? (Correctie waarde op berekening? ).wattage wat de plug aan geeft klopt dan weer wel…