Neo Coolcam PIR - can't save settings

Hi, I have a Neo Coolcam PIR. It looks like v2, however Homey detected it as v1.

Generally it works fine, however I cannot save Advanced Settings - whenever I try to save them, it keeps spinning around, and finally ends with red error message “Settings could not be saved (Error: Times out after 30000 ms)”

Is there anything I can do?

Try to wake-up the device just before changing the settings.

2 Likes

By wake up you mean make it detect some movement? Well I tried it - not working.

Nope wake-up = 3times press the button

Wake up = 1 press
Exclude/include = 3 press

Same goes for the Neo sensors!

Thank you! Waking up the device helped, I was able to save my settings.

Any other suggestions than waking up with 1 press? Still cannot save my advance settings, still getting the message of times out after 30000ms

I’ve had the same thing on my Neo Coolcam PIR v2.
I was able to solve it by clicking save in Homey and while the spinner was spinning (in the app, Homey tries to talk to the device) I’d click the button once.

1 Like

Issue solved from my side. Connection with my network and homey wasn’t that great. Anyway cheers for the advice and help so far

Hi, I’m experiencing the same problem. I can’t save the settings if I change anything besides ‘Detect movement’ (Bewegingsdetectie AAN tijd). So I can only save some parameters. The cool cam is next to Homey so it’s not a distance issue.
Any suggestions?
Clicking once while trying to save isn’t working for me.
I can read movement, temperature and lux without any issue. So connections and software seem to be okay.

Fixed it with Neo Coolcam 2.1.4 update!

Where can I find V2.1.4. ?

I just downloaded it from the App Store in Homey. 99% sure that was where I found it.

its in the app store but it experimentel so should put test behind the url.

1 Like