Need help to configurate deCONZ app for Home Assistant and Homey


I dont find the solution to configurate my deCONZ app to connect to my ConBee II who’s running on my Home Assistant integration (HA run on RPi4)

I explained my problem here but actually it is better to open a new topic.

Has anyone connected their ConBee II dongle with Home Assistant integration and Homey’s deCONZ app?

1 Like

Websocket port is here?

Don’t now for 100% but it very well could be 40850, try and connect on But you need two ports. One being the regular port phoscon runs on, the other being the websocket port.

See this reply. It seems the websocket port by default is disabled, you should enable this at least.

1 Like

Hi @Osorkon,

My configuration is this:

Nothing was activated.
Following your comment, I therefore added Port API to 40850, but nothing happened in Homey app.

I tried:
-IP local of my RPi so with port 8123 and websocket 40850

-My Domain name (in https://**********) with port 443 and websocket 40850

-IP of ConBee with port 40850

I Dont know how it works., API port 40850, websocket port 8081 (and enable both ports in Hass).

Yes! Thanks, it’works! :grinning:


Robert, hi.
Please help. I was happily running deconz 1.29.2 until it “The app unexpectedly stopped”.
Things that didn’t work:
Restarting app
Rebooting pi
Rebooting Homey

The app’s configuration page fields are all empty so I tried autodiscovering (the pi is on the static address, I input the ip address, port 8081 and websocket port 40850, hit Authenticate app in Phoscon), but it just gives me a timeout error.

The only thing that changed was the installation of the pihole ad blocker/DNS server at the time. Thinking Pihole may have screwed up port access (from this point I had a very vague idea of what I was doing), i installed ufw and explicitly sudo ufw allow 8081 and just in case the 40850 as well, while I was at it.

Tried the discovery/requesting key again - no dice.

I will uninstall pihole tomorrow but maybe there’s something obvious I screwed up so it can be fixed or checked easily.

I sure hope pihole is somehow the culprit and not vengeful Athom disabling the unmaintained app. Today.

Thank you very much!!!

If you have auto-update turned off (just 2b sure), Athom can’t disable or alter an installed app on Homey Pro.

However, if the app’s not available in the app store anylonger, a backup restore cannot bring the app back.
BUT, there’s an older Deconz version available at the community store.

Thanks for the tip! Disabled. But the app is still very much there. But it doesn’t talk to the pi anymore.

Did a fresh install of bullseye, thus cleaning out everything.
Reinstalled deCONZ. Restored backup, can control devices from the Phoscon app, but deCONZ for Homey still can’t find the pi.

Time out after 30000ms and Network request failed/Not found if I try the manual way.