Namron switch does not respond to push switch

I have a Namron z-wave dimmer ( connected to a service-switch and a push-button. When the service-switch is on I can press the push-button and the lights go on and off. And as long as the service-switch is on I can use the push-button to controll the lights on/off, and the dimmer is always reachable for my flows. When the service-switch is off, everything is of course off.

My problem is that I have tried to connect a Namron z-wave switch ( to the same push-button, but the switch does not respond.

Do I have to change any settings in the Namron switch to make it respond to the push-button, and if so, how is this done? Can`t seem to find any place in the app to make these kind of changes…

Or is it some other solution to my problem?

Why a new app (2.0.11) when it does not work?

Today Homey is facing HUGE problems with zwave switches and dimmers.
The problem may be from them.

Hope they solve this soon because it is vital

well re-added, that works, but that also mean re-adding flows, not my favourite sport!

Happy you are solved