My first flow what am i doing wrong here?

Been using zipato for sometime, decided i want to go for one homey pro in my cabin and bridge at home.
I wanted to make a fairly easy flow
When sunset
And im home
Turn un the lights outdoor (aeotec)
Then dim to 60%
And i have one for turning lights off

I have checked that im set to home. And the adress is set
Havent figured out how to check time and date.
But location is set to northern europe (live in norway)
What am i missing? :sweat_smile: when i press play on the flow it turns the light on and off.

Flows seems correct. Maybe a bug in the sunset card, report it to Athom. Have you tried the app “sunset” instead? You can use it on the Pro, but not the Bridge.

Is your flow enabled?
Add a few notifications to the timeline so you can track.

This is the bridge my pro was faulty when i got it.
I my try the app when i get my new pro

Iwe double checked
It was/is enabled yes

Don’t know if it’s possible with Homey Bridge, but with Homey Pro you are able to check time and date in Developer Tools → System → System Information.

It’s also possible in the Homey Smartphone App: More → Settings → General → About → Date & Time

I recommend creating a very simple flow:

– The sun sets in 10 minutes
– Timeline notification

By this you can check if the flow is triggered or not.

Did timeline notification on the flow, so wil se if it works tomorrow morning.
Also checked te devoloper toll it says oslo and the correct time.

Yesterday night and this morning it started to work.
Wil test it a little more and se if it continues to work.
Only diffrence is the timeline notification