Meross mss310 no data (energy)


I’ve just added three Meross mss310 and it works well exept I don’t receive any data from plugs :cry:

any suggestion ? :slight_smile:

First install the test version of the app, it often supports more devices, or has extended functionality. BUT, it can also contain bugs.
When the test app makes no difference, please mail to Meross support:

Thank you for your help !

I’ve tried the test version app. Three plugs and three different results :o

  1. no info at all

  2. infos but always “0”

  3. infos but wrong info (it’s not 117895w but 1178,9w !)

(informations in Meross app are ok !)

I think I’m going to contact Bence :slight_smile:

I forgot to say but it was a 3 pack plugs so there are exactly the same and they are updated with the same firmware.

For your issue number 1 I had to remove the plug from homey pro and then add it again. Worked for 2 plugs on the test version.

I also have issue 3 where the decimal point is in the wrong place where 0.58w in the Meross App shows as 58.3w in Homey