Lichtknop met shelly1 werkt traag

Goedendag,

Ik maak gebruik van een Homey met verschillende shelly wifi schakelaars achter mijn lichtknoppen.
Nu heb ik een flow aangemaakt waarbij ik met de lichtschakelaar in de keuken alle lampen in de woonkamer in 1x aan zet, en weer uitzet.
Als ik de flow test, of via de Homey app het keukenlicht aanzet gaan direct alle andere lampen in de woonkamer aan, zodra ik de flow test of via de homey app de keukenverlichting uitzet gaan ook direct alle lampen in de woonkamer uit.

Maar als ik de lichtschakelaar in de keuken handmatig aan zet, duurt het ongeveer 30 seconden voordat de woonkamer lampen automatisch aangaan, uitzetten met de hand duurt ongeveer 15 tot 20 seconden. Hier zit dus een enorme vertraging in.
In het begin heeft het wel ok gewerkt, maar ik dacht na een update van de homey dat er een vertraging in is gekomen ergens vorig jaar.

Shelly firmware is up to date, en al een keer vervangen door een andere shelly 1. Zelfde resultaat.
Ik maak gebruik van een KPN experiabox H369A, met 2 superwifi punten in huis.

Iemand enig idee?

MVG,
PetKe

Dus

  • Zet de shelly met een fysieke pulsgever aan: 15 - 30s vertraging in actie
  • Zet dezelfde shelly via Homey of app aan: direct actie

Da’s heel apart.
Pulsgever en/of bedrading vervangen? Iets anders weet ik zo niet

Als je de schakelaar handmatig aan of uitzet, gaat in de Homey app het icoontje van de schakelaar wel meteen aan of uit?
Misschien toch 2 apparaten met een zelfde ip adres?

Klinkt alsof de CoAP updates van het Shelly niet binnenkomen in Homey. Dat kan twee redenen hebben. Je hebt het uitgeschakeld in de app settings of er is iets in je netwerk veranderd waardoor die netwerk verkeer wordt geblokkeerd. Zie de eerste post in het Shelly support topic voor een troubleshooting guide.

Bedrading en shelly gaan komende weken vervangen worden.
Zodra de pulsgever wordt ingedrukt hoor ik de relais van de shelly ook schakelen.

Ga ik nakijken, dank voor de tip!

Hi Phuturist,
Bedankt voor je tip, ga ik mee aan de slag.

Even een update:
CoAp stond aan in de app. Maar ik denk dat mijn netwerk thuis dit niet ondersteunt.
CoAp als test even uitgezet in de app, en de shelly app even herstart op de homey.
Hierna werkt het een stuk beter, met 1 hooguit 2 seconden gaan nu alle lampen aan in de woonkamer.
Ik ben voor nu even tevreden, ga nog wel opzoek naar een router/wifi punten die het wel ondersteunen.
Bedankt voor de hulp!

Als je het vinkje aan had staan dan heb je zelf dit aangezet en daarmee juist CoAP uitgeschakeld. Normaal gesproken moet deze setting niet ingeschakeld zijn (er staat niet voor niks alleen voor geavanceerde gebruikers bij).

1 Like

Begrijp ik het dus goed dat Enable ColoT NIET aangevinkt mag zijn?
Ik heb hetzelfde probleem, het relais werkt met Homey, maar de input komt niet door in de Homey app.

Hallo Marcel,
Bij mij ging het om onderstaande vinkje:


Deze is te vinden in de homey app. Dan de Shelly app opzoeken onder “meer” “apps” “Shelly” en dan configureer app.

Waar stond dit op? Want als je hem and homey koppels dan gaat hij naar unicast, wat je wil.

Ip is die van homey.