Klik aan klik uit dimt lager met schakelaar dan met Homey

Als ik met de kaku knop dim (2x drukken voor dim modus, en als deze omlaag dimt dan stopt die op het laagste punt) dan is de laagste stand veel lager dan als ik met de Homey naar 1% dim via een flow.

Is het mogelijk de dim modus aan te roepen via een logic o.i.d. of lager dan 1% te dimmen?

Het betreft de ACM-250-LD en KlikAanKlikUit Wall Switch

Thanks!

Als het goed is werkt Kaku met volle percentage’s (in elk geval deed mijn oude HomeWizard met KaKu dat). en dan is minder dan 1% simpel 0%.
Ik denk niet dat er een echte workaround is om het percentage lager in te stellen.
Welke manier je ook zou gebruiken, zoals bijvoorbeeld de capability zetten via HomeyScript, het zal altijd gevalideerd worden aan de hand van de Device-Manifest, en daar zal het op hele percentages staan ingesteld.

Maar je zou het eens via HomeySript of via Apparaat mogelijkheden App | Homey kunnen proberen om het percentage (via nummer naar 0,001 te zetten (0,1%)).
En dan kijken wat er gebeurd.

bedankt Arie, “Apparaat Mogelijkheden” kende ik nog niet.
Ik moet dan alleen een apparaatklasse (device class) kiezen ipv het daadwerkelijke apparaat.
Kies ik dan voor Socket, en voor Dim, met number 0.001 dan kan ik vervolgens alleen nog een zone definieren, en niet een apparaat (KaKu 250-LD)…?

Ik kom trouwens ook van een HomeWizard af, die staat alleen nog aan momdat mijn Icy Thermostaat niet (meer) ondersteund wordt door Homey.

Maar werkt het dan? Of gaat de dim nog steeds naar 1 %? (Als je gewoon alle apparaten in de ruimte waarin de kaku zich bevind naar 0,001 zet via zet nummer)?
Als het werkt kan ik er wel een kaart voor bouwen.

het gaat toch nooit werken als ik geen apparaat definieer?

de kaart geeft nu aan:
image
ik kan nergens anageven wélke lamp ik aangestuurd wilt hebben.

Ik ben nieuw met Homey :smiley:

Nope, hij zal ALLE apparaten zetten, dus ook de kaku.
Alleen moet bij socket mogelijk light staan?
Geen idee wat de class van het specifieke apparaat is.

ik ga er ff mee rommelen, bedankt.

En als er een error komt zul je die gewoon in het beeld krijgen (zou moeten in elk geval). Dus als het goed is zou je al een validatie fout moeten krijgen als het apparaat correct wordt aangestuurd maar niet kleiner dan 0,01 mag zijn.

Probeer eens Zet van light/socket voor dim naar 0.001 in woonkamer en probeer het, daarna eens naar 1 (om de lamp vol aan te zetten), daarna weer naar 0.001.

Ik heb ff met een variabele getest


Hij dimt van hogere waarde prima naar 0.005
Maar naar 0.004 of lager dimmen laat de lamp uitgaan.

Hij gaat niet aan als je van 0 naar 0.005 dimt.
Ik zie geen verschil in lichtsterkte tussen 0.005 en 0.01;
het lijkt erop dat Homey afrondt: 0.005 naar boven (0.01) en 0.004 naar beneden (0).

Helaas, maar viel te verwachten aangezien de “steps” in het manifest zijn gedefinieerd.

Ik denk dat mijn originele “statement” blijft staan:
“Ik denk niet dat er een echte workaround is om het percentage lager in te stellen.
Welke manier je ook zou gebruiken, zoals bijvoorbeeld de capability zetten via HomeyScript, het zal altijd gevalideerd worden aan de hand van de Device-Manifest, en daar zal het op hele percentages staan ingesteld.”

1 Like

okee bedankt.
Het is wel erg jammer want de laagste stand met Homey is aanzienlijk hoger dan ik de spots standaard wil hebben, dus nu ben ik elke keer alsnog met de schakelaar bezig om ze op hun laagst te zetten…
:frowning:

Is het niet in de Settings/Instellingen van het apparaat/device te vinden, zoals voor sommige wel:


(Zwave apparaat die dit ondersteund.)

Wel apart, bij mij is 1% echt praktisch het laagst. Met de a.b. kan ik ze amper nog lager krijgen, en ja dan zie je bijna niet dat ze branden.
Ik weet niet of het helpt, maar met kaku zelf, kun je op 1 of andere manier het laagst bruikbare dimnivo instellen (want dat hangt van de gebruikte lamp af).

@Arie_J_Godschalk Bij mij is het enige geavanceerde dat je “always power on” kunt kiezen, meer niet.

1 Like

ik heb de schakelaar zelf (nog) niet in homey staan, die staat rechtstreeks naar de ACM-250-LD toe gekoppeld.
Ik zie bij de instellingen van die ACM net als @Peter_Kawa niet de opties die jij ziet, in mijn geval alleen:

Dat hangt ook sterkt samen met de lamp die erin zit.
1% van een 10W lamp is veel meer licht dan 1% van een 1W lamp.
Dus waarschijnlijk heb jij een zwakker lampje?

Dat is vlgs mij met slimme lampen zeker het geval.
Ik heb normale 105W gloeilampen en 200lm niet-slimme LEDlampen. Toch kan ik beide types tot een gloeiend kooltje dimmen


Ter illustratie het daadwerkelijke verschil tussen 1% met homey (de fellere versie dus) en het minimum via de schakelaar.

Meerdere lampen op een dimmer helpt ook.
Dimmers hebben vaak problemen met heel lage stroom te sturen.
Met meerdere lampen is de lopende stroom ook al hoger
(Vroeger kocht je een dimmer die zo veel mogelijk aankon, paarhonderd watt. Met leds is juist de ondergrens van de dimmer belangrijk.
20W halen is al best lastig met leds…)

Ik denk helaas niet dat er een makkelijke/realistische oplossing is (miss een homewizard aan homey koppelen o.i.d.).