Issues adding Gledopto 5 in 1 zigbee controller in Homey Pro

Hi there, I have a Gledopto 5-1 ledstrip controller And want to control a RGBCCT led strip via Homey. I found the Gledopto device in Homey but get various errors when trying to add. It sometimes adds the device but then on/off/dim, etc do not work. It should work but very unclear what I am doing wrong. I managed to connect a zigbee remote and that works but I really want to use my mobile/Homey to control and create flows…

Can anybody help me?

First of all, welcome to the Homey Community!

To make sure you are aware of the forum rules, please read the Welcome to the forum post here.


  1. What Homey do you have, or is your Question about?
  2. For Homey Pro only - firmware (fw) version.
  3. Problems with an app: what App, What Version.
  4. Problems with a flow: Share your Flow!
  5. Problems with a device: What Device, What model/ Part Number, how many have you tried?
  6. What have you already tried yourself?
  7. And last but not least, Have you searched? For What?


I have the same issue with 5 in 1 led driver from Gledopto. Have you find out anything? Have you solved to connect the driver properly to Homey?