Homey Community Forum

INNR Zigbee Tunable bulb RB178T not fully connecting

Hi, a few months ago I bought a two-pack of RB178T tunable bulbs. Great offer, light is varying from warm to cool white and dimmable. One bulb connected easily, the other only when very close (50-100cm) from Homey.

At a certain point, the second bulb stopped working completely (it just functioned as a oldfashioned lightbulb). I tried resetting, unpairing, pairing and even rebuilding the Zigbee network, to no avail. So I returned the bulb as a RMA, but received it back with exactly the same issues. It apparently worked at the shop, on two separate Homeys.

It’s communicating with Homey only on short distance and even then, it’s not connecting fully, apparently. See dev page below, mind the Unkown items.

My question: does anyone have an explanation/solution for ‘Unknown’, is there anything more I could try, is this a faulty bulb (and how to be sure of that) or should I await the Zigbee-stack rebuild by Homey (in v2.x)?

Update, currently all info filled, no Unknowns. However, the bulb is unresponsive at the moment.