Impossible to connect TKB Home TZ69 to Homey

I want to include a wall plug TBK Home TZ69 to Homey, but it doesn’t work.
I get the 2 green checked dots during inclusion, and the I got the message that something went wrong and that I have to try it later. When I restart Homey I can find an unknown node in developers/Z-wave and I even can put it on and off there or test it. But that is all.
I already tried everything many times. Reset to factory settings also. But nothing helps.
Anyone with a same experience ?

Probably something went wrong with the inclusion.
Is the TZ69 plug shown in the Homey App? If so, try to remove/exclude the ID200.
If not, pull out the TZ69 plug, run “Test” in Dev, then “Remove” should be possible. So remove the ID200.

Even if the plug is set back to factory settings during inclusion, I would set the plug back to factory settings in advance.
During inclusion make sure that the plug is only a few cm away from Homey.


I did it already many times

I did it already many times

I did it already many times

Just because all my answers above, I became desperite and I opened this topic :frowning:

How should I know? :man_shrugging:t3:

Have you tried „Remove any Node“ on the Z-Wave page?
It’s below the Z-Wave list.

is there a difference with Remove under the 3 dots next to the Unknown Node ?

yes … at 5 cm even

1 Like

If the Node is with „Test“ reachable, you can’t remove the Node on this way because “Remove” is shown pale.

So this is the only way I know to remove the faulty Node. But I haven’t deleted a node this way myself.

I just took it out of the outlet and then it was not reacheble anymore so that I could remove it

That’s what I told you before.