I can't dim the lights with a voice command

Before 2.0 I could ask homey to dim the lights like, ok homey set brightness to 40%.
Homey recognises the command but says there are no dimmable devices. I have a HUE setup and a Fibaro dimmer 2. Through the app I can dim the lights like they should. Anybody a clue?

I have the same Problem with voice command over Alexa

I don’t see the command feature at all in 2.0. seemed to me that voice command is disabled.

Peter I think you might be experiencing and different issue. go to more - Settings - experiments and ensure you have enabled the microphone after upgrading.

That’s if you have a pre 2019 model

For the 2019 models that’s simply gone but this should still work

1 Like

What do you mean it’s simply gone? Is the speech option completly gone in new homeys?

2019 models have no build-in microphone, you have to use alexa or google home or something like that. They also don’t have a NFC-reader build-in.