Hue motion sensor not recognized

Is it possible that the Philips Hue motion sensor is still not supported by Homey? I have installed the app “Hue without bridge” and tried many times. Unfortunately Homey never recognizes the device as a Hue motion sensor.

Read the first post.

Thanks Robert,
That app page mentions that the SML001 motion sensor is supported. I went to the github issue page and found open issue 401 that is exactly what I have.
Does this mean it is a known, reproducable issue?

It doesn’t matter if you have an “SML001” device and that it says the app supports it, because manufacturers often change internal identifiers and Homey relies on those identifiers so it knows which app should handle the device.

Please read the part “Requesting a device to be added” in the first post. Posting an issue to Github without the required information is pretty useless, especially for apps where you can’t rely on the developer to own every iteration of each device their app supports.

1 Like

I would like to install the latest app beta, but I can’t seem to find the app installation page anymore.