Hue bulb works but not in flows


So i have a white bulb of Philips hue, LWA001
no philips bridge
Using the Homey hue app

Manual on/off commands of the lamp over the homey mobile app or browser interface work fine, i can put the lamp on or off by clicking on the homey card

Flow ON command works fine, the lamp goes on at dawn or at a given time
Flow OFF command never worked, i tried multiple flows, the lamp never goes off

in this second flow, “jardin” goes off, but not the "terrasse philips hue bulb

I tried since a few weeks now but i cant find a solution
Could you help me out?

Maybe this helps
It is possible your radio’s interfere

Zigbee channel nr can be found & changed here Homey Developer

Well why would manual turn off work, and not the turn off through flow,
That should prove its not a radio issue isnt it?

I read in an other thread, that there should be a problem with time triggers. But I don’t know if it’s true.
But I know that there is an issue with the Homey Web App when using Safari browser and you want to add a time trigger. My suggestion is to make a new „Off“ flow by using the Homey smartphone app.

Right. I also assume that it is not a problem with the Zigbee frequency.

I’ll try that, on app!
Note that the first trigger isnt a time one

Oh Thanks for your suggestion, Peter, and your time, but this and that, so I think the problem lies somewhere else. Have a nice day.

I can confirm one thing
deleting all my existing flows and recreating them only from the mobile phone, does improve teh satbility of the flows

1 Like

The is indeed a problem that tome triggers before 12:00 require two digits for the hour, and not all versions of the flow editor seem to put that in. so 07:00 should trigger fine, but 7:00 does not.

1 Like