How to re-install plugwise devices?

I installed a Plugwise Lisa. It worked. For some reason I removed device. Now I want to install it again, but it doesn’t work. With the standard procedures. Any advice.

What does that mean?

I cannot add the Plugwise Lisa anymore. I can start the procedure, but it doesn’t recognize any device

Verzonden vanuit Outlook voor iOS

Is Homey on the same network as your Plugwise gateway? Have you tried rebooting Homey and/or the Lisa and/or the gateway?

Hi, I didn’t use a seperate Plugwise gateway. I used Homey and the plugwise app on Homey. That worked with the initial installation flawless.

Verzonden vanuit Outlook voor iOS

As far as I know you need the Smile-T gateway to be able to connect the Lisa to Homey. You didn’t answer any of the other questions…

@robertklep using the Plugwise Zigbee app, it’s possible to connect some of the Plugwise devices directly to homey using Zigbee.

@JeroenW did you use this app to reinstall the Lisa?

Aren’t we talking about the regular Lisa thermostat?

Are there different Lisa’s around? Qupit is also a brandname of plugwise. The Lisa is supported by this app if I read the app description “supported devices” correctly.

Oh duh, I’m confused with the Anna! :joy: All those women’s names… :man_shrugging:t3:

So yeah, ignore everything I wrote :sweat_smile:

1 Like

Torch69, that is indeed correct. When I first succesfully installed Lisa, it worked. I know only of one Plugwise Lisa.
I will give it another try tonight, to see if it works. Maybe the previous installation was still running in a chache or something, or maybe I didn’t do it correctly.

Verzonden vanuit Outlook voor iOS

Last weekend I was discussing plugwise thermostats with a friend. Our wife’s suddenly looked at us and asked who those women were… :smiling_face: We said the could have Tom and Adam, if we could have Anna and Lisa :rofl:

1 Like

My wife is called Anna, so I can’t pretend to have a girlfriend :joy:

I retried again, but without success. I deleted the Plugwise homey app and installed it again. Unfortunately still not possible to re-install the Lisa. I keep on getting the message “no device found”.

Yes, I indeed all of the above.

Lisa within reach of homey?
Batteries not empty?
Pressed a button on Lisa and led blinking green?
Lisa properly removed from network (not in Zigbee device overview in developer tools)?

Please give some more details about your setup and the steps you are doing….

Tried with batteries and with networkpower. Green light blinking indeed. In reach of homey, less than 2 meter
The steps I follow:
Go to Homey app.
Add devices.
Select plugwise app
Plugwise app shows me the devices, I select “Lisa”
Make sure the green light is flashing by pushing the pin on the Lisa.
Select “install” on the app.
Homey start looking for devices and after few seconds it says : “no new devices found”
The connection indicator on Lisa still shows “ not connected” (wifi symbol crossed out)

I assume te device was not removed correctly. Can you tell me how to find the device overview?

I found out that with factory reset the red light should blink 10 times in my case it only blinks 8 times.


Check if Lisa is not there, I assume not, else the app would have said " device already connected" or something like that.

Just to be sure, you are using this app (connect devices directly to homey zigbee network):

NOT this one (using Plugwise Adam/Smile/Anna hub)

Can you confirm this?

The manual says “push any button” not pushing the pin. Did you try pushing any button on the front of Lisa? Maybe pushing the pin does something else?

The manual says " Not successful in adding Lisa to the network? First remove Lisa from the network (see also page 19) and try again.".
Did you try that?

Remove Lisa from the network
• Press and hold the button on the backside for 3 seconds and release.
• Within 1 second, press and hold the
button for 3 seconds again and release.
• Within 1 second, press and hold the
button for 10 seconds and release.
After you have released the button, the LED will burn solid red for 5 seconds: Lisa has left the network.

YEAH!!. It works.
I think I made a mistake with the removal. I thought it was 3 times 3 sec. Plus 10 sec.
The developers tool is also very helpful, it indeed confirmed Lisa was not on the network.
Thanks a lot for helping.

1 Like