Homey Community Forum

Homeydash on Ipad - stuck on login

Hi All,

I want to create a dashboard on an old ipad (IOS 9.3.5), using homeyd.ash (https://apps.athom.com/app/com.swttt.homeydash, beta 0.0.19). Everything works fine when i am in safari. However, when I add the page to my homescreen and then try to login, i cant get past the login screen? I can enter my credentials, it seems to accept it (When i enter a wrong passwords it says “wrong password”), but it reloads the login screen again, completely empty? Does anyone knows whats happening here?

Thanks in advance!

use chrome in stead of safari :wink:

I tried, but can’t… It’s an old IOS version and chrome needs a more up to date one… Or is there a way to install an older version of the app?

Do u use the app or https://homeyda.sh ?

Probably because you are saving the local url to your homescreen, eg. 192.168.0.X/app/com.swttt.homeydash/. Try using the external address of your homey even though you are on your LAN. You can achieve this by going to a network outside the one Homey is logged on, eg. mobile hotspot or another wifi. Then visiting my.athom.com and clicking on your Homey you will get a global address to your Homey: (yourHomeyID).homey.athom.com/. Append “/app/com.swttt.homeydash/” to the end of the URL and you should be good to go!
Should look like this when youre done: https://(yourHomeyID).homey.athom.com/app/com.swttt.homeydash/

I’m sorry for my late response, did not had time to try it out yet. However, that solution worked. Thanks @cskogstrand!!